Security Risk: High Exploitation Level: Easy DREAD Score: 9.8 Vulnerability: File upload Patched Version: 6.9 Yesterday, the WordPress plugin File Manager was updated, fixing a critical vulnerability allowing any website visitor to gain complete access to the website. Users of our WAF were never vulnerable to this exploit. The […]

Click here to view original web page at securityboulevard.com