A poorly configured file opens users up to site takeover. Easy WP SMTP, a WordPress plugin for email management that has more than 500,000 installations , has a vulnerability that could open the site up to takeover, researchers said. Easy WP SMTP allows users to configure and send all […]

Click here to view original web page at threatpost.com