WordPress plugin WordPress admins should rush to update their websites at the earliest if they are using Elementor. It turns out that Elementor plugin for WordPress had some serious XSS vulnerabilities allowing logged in users to execute malicious code. XSS Vulnerability In Elementor WordPress Plugin Team Wordfence has now […]

Click here to view original web page at latesthackingnews.com