Users of the Discount Rules for WooCommerce WordPress plugin are urged to apply a third and (hopefully) final patch. E-commerce sites using the WordPress plugin Discount Rules for WooCommerce are being urged to patch two high-severity cross-site scripting flaws that could allow an attacker to hijack a targeted site. […]

Click here to view original web page at threatpost.com