One more vulnerable WordPress plugin requires immediate attention from the users. This time, the flaw appeared in the TI WooCommerce Wishlist plugin allowing full site takeovers. The bug is already under active exploitation. Researchers from NinTechNet found a serious security flaw in the TI WooCommerce Wishlist plugin for WordPress. […]

Click here to view original web page at latesthackingnews.com